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Introduction to Creating Accessible
Documents - Session 2 of 3


https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472
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A Follow Up to Word Accessibility Session 1

e Evaluation numbers and comments

* A follow up to tables, headers and Tab check

e DAT Accessibility Toolbar and how to getit!
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Presenter
Presentation Notes
Hi Everyone and welcome back for a fun and power packed session 2 on Powerpoint accessibility, 
Before we begin today , I have a bit of housecleaning todo –
Reminder that Tessa sent you a link last week for Session 1 evaluation and we received 7 responses out of a class of 20 plus attendees…
Thanks so much to those of you that responded as it really helped me to look at what you thought worked and it also gave me ideas on how to improve So, it’s important to give session feedback so I can learn from you about making the sessions even better.

Thanks also to those who said they appreciated the depth of the intro to and the bit of history on accessibility laws and how they evolved and are being implemented in our lives currently. I know it was a bit tedious , but a reminder that being a good steward of accessibility principles creates a better digital world for all of us and that is the fair and right thing to do and you get a bell and your wings for being on the side of creating a better world for others.

I received some comments about Versions of Word – I knew I would run into this and I didn’t spend enough time on looking back at Word , let’s say to Office 2007 but for sure Office 2010.

The Office accessibility checker wasn’t added to the suite until 2010.  So, if you are using Word 2007 – we’ll look at a trick that you will find REALLY helpful today.
My Office 2011 Mac user – we found a Service Pack that helped her get the Alt Text function installed – so if any of the others of you are using Office 2011 for Mac – let me know by e-mail and I’ll send you the link to the Service Pack

From 2010 forward – Microsoft added the Accessibility checker and someone reminded me the early checker was found in File / Info and I had completely forgotten that so shout out to you 

In Office 2016 or Office 365 – the accessibility checker is found in the menu bar under review – and this is where I am going to start this week by showing you some functions of the accessibility checker that have REALLY improved and fear not – any of you using an old version of Word are going to get to see something even better today with a terrific Accessibility plug in I found …..




https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download
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A Follow Up to Word Accessibility Session 1

 Evaluation numbers and comments
* A follow up to tables, headers and Tab check

e DAT Accessibility Toolbar and how to get it !

k * NCDAE Cheatsheets

L



Presenter
Presentation Notes

But before I show you this great plugin- let’s take a quick peek at the NCDAE cheatsheets page so I can point out another fun and useful set of tools.




https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download
http://ncdae.org/resources/cheatsheets/

A Follow Up to Word Accessibility Session 1:DAT | b

e DAT Accessibility Toolbar and how to get it !

* NCDAE Cheatsheets

Microsoft Office

@ Microsoft Word

Microsoft Word is currently the most common word processor on the market. Word files can also be the starting point for other files, such

as PDF and HTML. Having the correct tools to create accessible Word documents is imperative to improving your institution's accessible
content.

* Word 2016 (Windows), added January 2018

» Word 2016 (Mac), added January 2018

s Word 2013 (Windows), added June 2014

* Word 2011 (Mac), updated April 2014

» Word 2007/2010 (Windows), updated April 2014
PDF Conversion in Word 2007/2010 (Windows), added June 2012



Presenter
Presentation Notes
So here is a screenshot from the NCDAE downloadable cheat sheets page and you can all see that there are versions of the cheat sheets for Word 2016 Mac and OC, Word 2013 PC, Word 2011 Mac, Word 2007 / 2010 PC and PDF file conversion steps for Word 2007/2010 !




https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download
http://ncdae.org/resources/cheatsheets/

A Follow Up to Word Accessibility Session 1:NCDAE

e DAT Accessibility Toolbar and how to get it !

* NCDAE Cheatsheets

ﬂjl Microsoft PowerPoint

Microsoft PowerPoint is presentation software typically used to display slides during face-to-face meetings. However, PowerPoint is also
often used on the web and with distance education technologies so files must be accessible to users with disabilities.

* PowerPoint 2016 (Windows), added January 2018

* PowerPoint 2016 (Mac), added January 2018

* PowerPoint 2013 (Windows), added June 2014

* PowerPoint 2011 (Mac), updated April 2014

* PowerPoint 2007/2010 (Windows), updated April 2014



Presenter
Presentation Notes
The happy news is the same set of  version cheatsheets is available for PowerPoint and while you are there , be sure to download the accessible cheat sheets for Excel accessibility, and the Adobe Acrobat cheat sheets as well as the Accessible Web Content Cheat sheets ! 
Woo hoo !





https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download
http://ncdae.org/resources/cheatsheets/

Table Headers and Accessibility Checker

e Simple Table Demo

e Complex Table Demo

o Accessibility Checker

4
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Presenter
Presentation Notes
So – I AM  going to skip back over to the Word document we left on last week but before I do I want to discuss a REALLY nifty little Word Add In 
I discovered last week called the Document Accessibility Toolbar found on a website called Vision Australia. I put the link on this slide and if you haven't already installed it – you should give it a try. It works only on PC’s – sorry Mac users- but it is compatible with versions of Word all the way back to 2010 – so that’s a really neat thing to know. 

I ‘ll demo the Vision Australia Website here – just to show you where I found this plug in and then I’ll show you a quick demo of the power of this plug in – including the built in screen reader demo !

Demo website


https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download

Table Headers and Accessibility Checker

e Simple Table
Demo

e Complex Table
Demo

* Accessibility
Checker

CREATING ACCESSIBLE MICROSOFT WORD 2016

DOCUMENTS (WINDOWS)

Heading Styles

Create a uniform heading structure through use of
sl}'fes in Word. This allows screen readers to navigate a
document and improves accessiblity for everyone.

1. Starta new line to create a heading, or select text to
ch:mgc o a |1tar_{ing_

b

Open the Home tab, and choose the appropriate

heading in the Styles panel.

3. Headings 1, 2, or 3 can also be assigned using Cerf +
Alr + 1, 2, or 3, respecrively.

II - -_ @ A} A r A o
5B Y| pambcenc msBbCenc AaBBC |AsBiC
= Oy- - f Marmal T Ma Spac Heading 1 | Heacling 2 | Heading 3

| AaBbCcD

Pasacaach Stytey

Alternative Text

Dmages can be given appropriate alternative text in
Word. Alt text is read by a screen reader in a Word file and

Lists

Use true numbered and bulleted lists 1o emphasize a
PDin[ ora chuc nce ﬂi: ﬁtcpﬁ.

1.  Select the Home tab on the ribbon.

2. Choose the Numbered List or Bulleted List option
from the Paragraph group.

Hyperlinks

Word antomatically creates a hyperlink when a user
pastes a full URL onto a page. These may not make sense
to screen reader users, so make sure the link text is unique.

1. Select a hyperlink, right click, and select Hyperdink or
hit Cerdf + k.

S5GOALS WebAIM@

el socessibility i omind

Data Tables

Accessible wables need a elear table structure and table
beaders w help guide a screen reader user.

1. Select the fnsere tab on
the ribbon, then select

Table > Insert Table.
To add table headers

2]

to the first row, select
Table Tools > Layout on the ribbon, then choose the
Repeat Header Rows option in the Data section.

Lrmes i T —— ] ugy

Options in the i]r_ﬂ:gﬂ tab may be used 10 chnngc
appearance but will not pmvidc the necessary accmihility
informarion.

should remain intact when exporting o HTML or PDE 2. Clmnlgc the text i_n r_hc Text to Display field 1o a more ACCESSibilitY Checker
1. Right-click on the image Format Picture - meaningful descripeion. Word j-;;lrtldrf an accessibility resource that identifies
- : M [ dccessiinlity 155ues.
i S e [ e e



Presenter
Presentation Notes
So we wanted to use our cheat sheet and cover the two tables listed on our Quickstart Document



Table Headers and Accessibility Checker:Data Tables

e Simple Table

Demo Data Tables
Accessible tables need a clear table structure and table
o Complex Table headers to help guide a screen reader user.
Demo 1. Select the Insert tab on

the ribbon, then select Ly L R
A bilit Table > Insert Table. h U - Ld’ o 5
[ J Page - Page Break Pictures
cLslhhey 2. To add table headers Pages Tables
Checker to the first row, select
Table Tools > Layout on the ribbon, then choose the
Repeat Header Rows option in the Data section.

pcurmentl - Ward

=N — FEE Az A RS
r....l & [ Height: |19 2| B Distibute Ravs ;' Er
.r..m":*—' i EEE 75 !&Z} - C
ot o ] ol 0 5 = ]
- ey Wil (649 - R EEE Direction Margins Header Fows to

Cell 5ize ] Alignment Cata

Options in the Design tab may be used to change
appearance but will not provide the necessary accessibility
information.
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Presentation Notes
The cheatsheet reminds us to observe a couple of important steps:

We need a clear table structure when designing a table and 
We need to make sure Header Rows are checked and that we repeat header rows 
We’ll look at Word Accessibility Checker suggestions and then the DAT table tools 

I’ll demo this over in Word –
Show the Table Tools - 



Table Headers and Accessibility Checker:
Accessibility Checker

e Simple Table Demo

e Complex Table Demo

o Accessibility Checker
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Presenter
Presentation Notes
Alright – that was easy – let’s take a look at what options the DAT toolbar gives us for table accessibility !
I’ll demo a nifty check point – assigning table headers –
So , you can see that we have a little more flexibility with the DAT toolbar to assign Column and Row headers and this just makes our table a little more accessible



https://www.visionaustralia.org/services/digital-access/document-accessibility-toolbar/dat-file-download

DAT Document Demo

CREATING ACCESSIBLE MICROSOFT WORD 2016

DOCUMENTS (WINDOWS)

Heading Styles

Create a uniform heading structure through use of
sl}'fes in Word. This allows screen readers to navigate a
document and improves accessiblity for everyone.

1. Starta new line to create a heading, or select text to
ch:mgc o a |1tar_{ing_

b

Open the Home tab, and choose the appropriate

heading in the Styles panel.

3. Headings 1, 2, or 3 can also be assigned using Cerf +
Alr + 1, 2, or 3, respecrively.

=2 » K # I T

BT | aapbceDe AaBbCeD: AaBbCt |AsBLCcL| AaBbCeD)

5 By o- THormal THaSpac.. Hesdingl | Headingd | Heading3
Facacuanh Sy

Alternative Text

Dmages can be given appropriate alternative text in
Word. Alt text is read by a screen reader in a Word file and

Lists

Use true numbered and bulleted lists 1o emphasize a
PDin[ ora chuc nce ﬂi: ﬁtcpﬁ.

1.  Select the Home tab on the ribbon.

2. Choose the Numbered List or Bulleted List option
from the Paragraph group.

Hyperlinks

Word antomatically creates a hyperlink when a user
pastes a full URL onto a page. These may not make sense
to screen reader users, so make sure the link text is unique.

1. Select a hyperlink, right click, and select Hyperdink or
hit Cerdf + k.

S5GOALS WebAIM@

el socessibility i omind

Data Tables

Accessible wables need a elear table structure and table
beaders w help guide a screen reader user.

1. Select the fnsere tab on
the ribbon, then select

Table > Insert Table.
To add table headers

to the first row, select
Table Tools > Layout on the ribbon, then choose the
Repeat Header Rows option in the Data section.

2]

Lo See A T —— ] i

Options in the i]r_ﬂ:gﬂ tab may be used 10 chnngc
appearance but will not pmvidc the necessary accmihility
informarion.

should remain intact when exporting o HTML or PDE 2. Clmnlgc the text i_n r_hc Text to Display field 1o a more ACCESSibilitY Checker
1. Right-click on the image Format Picture - meaningful descripeion. Word j-;;lrtldrf an accessibility resource that identifies
- : M [ dccessiinlity 155ues.
i S e [ e e



Presenter
Presentation Notes
OK- we’re almost ready to begin our PowerPoint demo for today but I have one final “trick” to show you using the DAT toolbar and Word document accessibility 
Let’s build a quick document utilizing all the accessible Word document concepts we’ve covered starting with heading styles and moving through the concepts on our cheat sheet –
Let’s go (blank document demo) 




il

Google Docs Demo

Let's make this a H2

MWormal paragraph text

Alink fo DAT

Grackle Docs and Section 508

Domino’s Pizza was just dealt
a Supreme Court blow that
could reshape the ADA in the
digital era

[Phota: Vishu Gowda/Unsplash]

» Bulleted List
e List item 2
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Presentation Notes
Google Docs and Grackle Demo 

https://www.grackledocs.com/
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Applying Section 508
to PowerPoint



Presenter
Presentation Notes
So in our discussion last week about WCAG and the W3C – we didn’t spend al lot of time on Section 508 but –
Section 508 of the Rehabilitation Act of 1973 is a law that requires the Federal Government to provide access to its Information and Communication Technology (ICT) to people with disabilities. ICT applies to the information technology and other equipment your agency procures, develops, uses, and maintains. In short, this policy aims to make websites, web apps, electronic documents, and software accessible to people with disabilities.
This law not only affects all federal agencies, but private entities such as contractors, Independent Software Vendors selling to the Federal Government and organizations who receive federal funding. It’s important to be proactive about accessibility and compliance, as drive-by demands & lawsuits have been on the rise for federal agencies and institutions.
The original law was put into effect in 1998 and was refreshed in 2018. The refresh of this legislation filled in gaps in the standards and aligned with international standards. In fact, the Web Content Accessibility Guidelines (WCAG) 2.0 level A and AA are explicitly referenced in the refreshed Section 508.



/

W3C’s WCAG Priorities v
(World Wide Web Consortium) >
(Web Content Accessibility Group)

Each checkpoint has a priority level assigned by the Working Group based on the
checkpoint's impact on accessibility.
A [Priority 1]
A Web content developer must satisfy this checkpoint. Otherwise, one or more groups
will find it impossible to access information in the document. Satisfying this
checkpoint is a basic requirement for some groups to be able to use Web documents.
AA [Priority 2]
A Web content developer should satisfy this checkpoint. Otherwise, one or more
groups will find it difficult to access information in the document. Satisfying this
checkpoint will remove significant barriers to accessing Web documents.
AAA [Priority 3] \
A Web content developer may address this checkpoint. Otherwise, one or more groups
will find it somewhat difficult to access information in the document. Satisfying this
checkpoint will improve access to Web documents.

Some checkpoints specify a priority level that may change under certain (indicated)
conditions.


Presenter
Presentation Notes
Review the Levels 


N

The Four Principles of Accessibility V2

(From WCAG for web pages but can be extended to other electronic content like PDF
Documents
Web Content must be:
Perceivable - Information and user interface components must be presentable to users in
ways they can perceive.
This means that users must be able to perceive the information being presented (it
can't be invisible to all of their senses)
Operable - User interface components and navigation must be operable.
This means that users must be able to operate the interface (the interface cannot
require interaction that a user cannot perform)
Understandable - Information and the operation of user interface must be
understandable.
This means that users must be able to understand the information as well as the K
operation of the user interface (the content or operation cannot be beyond their
understanding)
Robust - Content must be robust enough that it can be interpreted reliably by a wide
variety of user agents, including assistive technologies.
This means that users must be able to access the content as technologies advance (as
technologies and user agents evolve, the content should remain accessible)


Presenter
Presentation Notes
Review the Four principles


(a) Text Tags

(b) Multimedia Presentations
(c) Color

(d) Readability

(e) Server-Side Image Maps
(f) Client-Side Image Maps
(g)&(h) Data Table

(i) Frames

Section 508

The Checkpoints

(j) Flicker Rate

(k) Text-Only Alternative
(1) Scripts

(m) Applets and Plug-Ins
(n) Electronic Forms

(o) Navigation Links

(p) Time Delays

Initially created for HTML

A modified (reduced) version of W3C’s WCAG 1.0 Priority 1
checkpoints



Presenter
Presentation Notes
Review the Checkpoints and how they apply to PowerPoint 


L

The Checkpoints and PowerPoint

Relevant Checkpoints Not Applicable Checkpoints
(a) text tags * The other checkpoints (with some notes)
() color e (b) Multimedia Presentations
* (j) Flicker Rate
(d) readability
e (k) Text Only Pages
(g+h) data tables

(p) timed response

e Transitions/animations between slides



Presenter
Presentation Notes
Review the Checkpoints and how they apply to PowerPoint 


Other Important Considerations

Simple Slides
Multi-Object Slides
Reading Order (yes, it’s a checkpoint)
Data Tables (this is 2 checkpoints!)
e Drawnin PPT
e Imported from Excel
 Imported from Word
 Imported as an Image
e Lists (including Nested and Long Lists)
e Images, charts, clip art, smart art, and shapes
 Hyperlinks
* Text Boxes



Presenter
Presentation Notes
Review the Checkpoints and how they apply to PowerPoint 
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Presentation Notes
Review the Checkpoints and how they apply to PowerPoint
Reminder about Contrast and Use of Color as conveyance 


Slide Layouts

b Introduction to Creating Accessible
' Documents - Session 1 of 3



Presenter
Presentation Notes
So let’s begin to work thru my Session 1 PowerPoint, as promised and utilize all the tools at our disposal while putting to work the knowledge we have gained in these sessions. In this slide I am going to demonstrate Slide Layouts in PowerPoint-
Open inaccessible PPT Session 1 and demo Slide Layouts and take a peek at that Accessibility Checker 



Reading Order

pu
l ‘ - My Interest in Document and Content
Accessibility Stems From the Need to:

* Build an Accessible Learning Management System (LMS)

* Offer Accessible Course Content (Videos/Documents and Quizzes)

* Train on Designing Accessible Documents and Course Content

k « UofI technology training instructor since 1997
» Joined CDHD/ITC project in 2003
» Developed ITC LMS Project w/ emphasis on accessibility
» Designed content accessibility training program 4 years
ago
» ITC has been recognized nationally for accessibility
implementation



Presenter
Presentation Notes
Slide 2 of last weeks PPT is a great slide to look at when discussing reading order – 
There is a Title, a textbox with a bulleted list , another bulleted list and finally a picture – 
It’s important to note that the Reading order is important to a screen reader – you don’t want the screen reader to jump from the title to the small bulleted list and then graphic and then sub-title etc  - 
If you were to enter a textbox at this point in the slide design – it would show as the last content item – so you do need to think about how you want content to be “read” 
Demo the Home/Arrange/Selection Pane 



~g /§

My Interest in Document and Content

Accessibility Stems From the Need to:

e Build an Accessible Learning
Management System (LMS)

e Offer Accessible Course Content
(Videos/Documents and Quizzes)

(é e Train on Designing Accessible
Documents and Course Content

Webinar Series:

November 4th
~# November 11th

November 25th

e Build an Accessible Learning
Management System (LMS)

e Offer Accessible Course Content
(Videos/Documents and Quizzes)

e Train on Designing Accessible
Documents and Course Content

4


Presenter
Presentation Notes
Demonstrate how this slide was “re-built” using Layout tools – lists – Arrange/Selection Pane and finally Alt text 
Show Slide 2 in inaccessible version and then show this slide – perhaps re-build it again 



~g /§

My Interest in Document and Content

Accessibility Stems From the Need to:

e Build an Accessible Learning
Management System (LMS)

e Offer Accessible Course Content
(Videos/Documents and Quizzes)

(é e Train on Designing Accessible
Documents and Course Content

Webinar Series:

November 4th
~# November 11th

November 25th

e Build an Accessible Learning
Management System (LMS)

e Offer Accessible Course Content
(Videos/Documents and Quizzes)

e Train on Designing Accessible
Documents and Course Content

4
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Presentation Notes
And finally – let’s make sure the Alt- Text is in order – Demo
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Two Content Layout with Table

 First bullet point here Class Group 1 Group 2

e Second bullet point here
Class 1 82 95

e Third bullet point here

k Class 2 76 88

Class 3 84 90

Accessible PowerPoint Templates

L



Presenter
Presentation Notes
The PowerPoint slides I have been using for our first two sessions are accessible templates and this makes for good looking and easily correctable slides as I fill in the content -
Where did you get this template ?
We’ll review this slide in just a moment 

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472

>g /$

Accessible PowerPoint Templates

Accessible PowerPoint Templates

ACCESSIBLE TEMPLATE
SAMPLER

-

{_‘_{?’ Accessible Templates

A sample of the most popular Accessible

_ PowerPoint Templates fully optimized for use |

by people with visual disabilities.
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I want to take a moment and show you where I found my accessible PowerPoint template and many others.
I have included the link here on this slide but I wanted to quickly point out the variety of nice templates available to you –
Considerations like Color and Contrast, Font Size, Bulleted lists and formatted tables have already been pre-configured to save you time and yet allow you to create a modern looking and highly accessible presentation.

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472

Accessible PowerPoint Templates: Educational

Accessible PowerPoint Templates

Fall fun education presentation

Children will love this accessible fall

presentation template. The widescreen

format (16:9) contains modifiable
layouts.

Science project presentation

Present your science project with this
accessible template that includes
sample content, variables, hypothesis
& a chart.

Title Layout

7Y Subtitle

Download template

-
‘Hk #

>

—

L W
Science Project Title

Download template

R

Schoolyard kids presentation

This accessible educational template
can be turned into an album using a
variety of photo frames (16X9 format).

Title layout
Subtitle

F‘,
3

Download template

Educational subjects presentation

This accessible presentation's design
covers various subjects via chalk
drawings of a microscope, math
symbols, globe & book.

Title Layout

Subtitle

Download template



Presenter
Presentation Notes
There are educational templates 

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472

@’/&

Accessible PowerPoint Templates: Business

Business digital tunnel presentation

This accessible template works well for
science and technology. Variety of
layouts in widescreen (16X9) format.

Hexagonal design slides

This accessible template, with a
geometric hexagon design, has a
translucent white overlay for text
readability.

Title Layout

Download template

Title Layout

Subtitle -

Download template

Business technology presentation

This accessible template features a title
slide with a magnified view of a gray &
black circuit board in background.

Title Layout

1t

Download template

Blue atom design slides

Create academic slide show with this

T‘tl L i accessible template. It has a dark blue
I e cyo U translucent overlay for better

readability.

SUBTITLE

Download template

NV


Presenter
Presentation Notes
There are business templates 

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472

Food - preparation to presentation

Use this accessible template to share
favorite recipes, demonstrate food
preparation, present food facts, and
more.

—

Title with Pictures Layout

Subtitle

Download template

Fresh food presentation

This accessible template works well for . Title LaYOUt

restaurant business & food Subtitle
conferences. Includes a title slide with
vegetables’ images.

Download template

Download template

Download template

Picture with

& . Caption layou
§ Subtitie

CLASSIC PHOTO ALBUM

Accessible PowerPoint Templates:Photo Templates >

Accessible PowerPoint Templates

Family photo album

Combine a nature-inspired design with
pictures of kids & family in this
accessible photo album. Includes
various frame styles.

Classic photo album

Create your own photo show with this
accessible template. Learn to make
multiple images on a page, captions,
and borders.


Presenter
Presentation Notes
There are photo and picture templates too 
Just add photos and alt-text and you are good to go !

https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472
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Pre-Configured Layouts

 First bullet point here Class Group 1 Group 2

e Second bullet point here
Class 1 82 95

e Third bullet point here

k Class 2 76 88

Class 3 84 90

Accessible PowerPoint Templates

L



Presenter
Presentation Notes
The fall educational template I am using comes pre-configured with this nice bullet list and table slide-
Simple to add your bullet points – Fill in the header row and test it with Tab order.
Show demo of adding to bullets and nesting lists 
Show demo of tabbing through table 
Remind Design tab for selecting table headers etc 



https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472
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Easy Bulleted Lists (Two Column Layout)
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Presentation Notes
Demo a slide I built in Session 1 from scratch versus using template 


Easy Bulleted Lists (Two Column Layout):Demo

\ o

The Why of

Accessibility

« INTRODUCTION ‘&

J
For the majority of us maneuvering through websites,

reading attachments to emails, completing applications,
and requesting online information seems to be a
relatively easy task.

But for the 3 out of every 100 individuals that either due
to low vision or blindness, uses a screen reader, tasks like
these can be daunting.

An estimated 48.9 million people, or 19.4% of the non- ‘
institutionalized civilians, have a disability. An estimated L
24.1 million people have a severe disability. An estimated
34.2 million people, or 17.5%, have a functional
limitation.
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This was my session 1 slide and I could have built it using two column layout 


i ¥

Vi p ’

The Why of Accessibility

e INTRODUCTION

For the majority of us maneuvering through
websites, reading attachments to emails,
completing applications, and requesting
online information seems to be a relatively
easy task.

But for the 3 out of every 100 individuals
that either due to low vision or blindness,
uses a screen reader, tasks like these can be
daunting.

An estimated 48.9 million people, or 19.4%
of the non-institutionalized civilians, have
a disability. An estimated 24.1

million people have a severe disability. An
estimated 34.2 million people, or 17.5%,
have a functional limitation.



Presenter
Presentation Notes
Demo a slide I built in Session 1 from scratch versus using template –
Graphic in box 1 and bulleted text in box 2 and Title Slide The Why of Accessibility –
Check reading order 
Bulleted Lists reminders, nesting reminders, 
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Link Descriptions and Overlapping Objects Demo 5
* Tab through Class Group 1 Group 2
* Fix overlap

Class 1 82 95

e Discuss Link description

k Class 2 76 88

Class 3 84 90
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Accessible PowerPoint Templates
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https://templates.office.com/en-us/accessible-powerpoint-template-sampler-tm16401472

Title and Content Layout with Chart
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Charts – Change colors to patterns
Smart Art – Make sure to use the appropriate Alt Text
Shapes – 
Make sure to use the appropriate Alt Text.  
Reading order may need to be adjusted in the PDF
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Title and Content Layout with SmartArt
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The Smart Art is already alt texted  - be sure to update the alt text as you add your own task descriptions 			
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Other Considerations

Ensure font size is sufficient. If your presentation will be viewed on
a projector, font size may need to be even larger.

Provide sufficient contrast. If your presentation will be viewed on a
projector, sometimes the contrast needs to be even more
pronounced.

Do not use color as the only way to convey meaning.

Avoid automatic slide transitions.

Use simple slide transitions when possible.

Do not put accessibility information like alternative text in the Notes
pane.

If you have embedded video, ensure it is captioned.

If you have embedded audio, include a transcript.

If your slides contain animations, ensure they are brief and do not
distract from the most important content on the page.

Use simple language.
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•	Ensure font size is suﬃcient. If your presentation will be viewed on a projector, font size may need to be even 	larger.
•	Provide suﬃcient contrast. If your presentation will be viewed on a projector, sometimes the contrast needs to 	be even more pronounced.
•	Do not use color as the only way to convey meaning.
•	Avoid automatic slide transitions.
•	Use simple slide transitions when possible.
•	Do not put accessibility information like alternative text in the Notes pane.
•	If you have embedded video, ensure it is captioned.
•	If you have embedded audio, include a transcript.
•	If your slides contain animations, ensure they are brief and do not distract from the most important content on 	the page.
•	Use simple language.
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— — — Please Notel
Due to the nature of Google Docs, some accessibility features such as
tables are only fully accessible when exporting the document as a PDF. This
is due to the fact that a Google Doc uses a simple grid mechanism for

layout purposes and has no notion of a ‘data’ table.
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Talk about Google docs 
doc.new
Open inaccessible Word doc session 1
Demo accessibility checker 
Open icad session and demo 
A word about PDF exports 

https://www.grackledocs.com/grackle-docs-one-click-accessibility-google-docs/
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